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Getting Started Guide

Océ Client Tools

Overview
Océ Client Tools are software utilities that allow users to prepare, preview and digitally submit files to specific destina-
tions where they can be managed, printed and archived. These tools are designed to be used with the Océ Repro Desk 
print automation system and the Océ Plan Center digital plan room system. This guide explains when and how to use 
each tool and describes the supported submission destinations.
 
Getting Started
Océ Client Tools can be installed from a CD or from a Web download. The installer will detect if AutoCAD® software is 
present and will install the appropriate tools. The primary application, Océ Publisher, may be launched from a desktop 
icon, from the Windows Start menu, or from the Océ Print button on the AutoCAD toolbar. Printing and publishing 
can also be initiated by selecting PDF or LDF files from a directory and choosing Océ Print from the right-click menu.
 
Technical Support
Contact the individual or organization that provided you with Océ Client Tools if you need assistance, or visit the online 
Support page at: www.oceplancenter.com/support.asp

Description of Océ Client Tools
 
Océ Client Tools are made up of the four utilities described below.
 

Océ Publisher - This utility allows a user to convert a set of various file types* into a print-ready format and preview 
them in a WYSIWYP (What You See Is What You Print) state. Once prepared, files can be submitted to any available 
submission destination.
 
Océ LDF Driver for AutoCAD - This printer driver allows a user to convert a DWG file (R1 - 2005) into a 
print-ready format and preview it in a WYSIWYP state. Once prepared, this file can be submitted to any avail-
able destination.
 
Océ LDF Driver for Windows - This printer driver allows a user to submit a prepared file to any available destina-
tion.
 
Océ Document Viewer - This utility allows a user to preview LDF™ files in a WYSIWYP state from within Mi-
crosoft Windows Explorer. A user may view thumbnail images in Explorer or preview and manipulate images in a full 
screen viewer.

*Supported File Formats:  AutoCAD DWG and DWF, HPGL, HPGL/2, CALS, TIFF, Calcomp, VIC , LDF, PostScript and 
PDF (with optional converter).
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Using Océ Client Tools
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Using Océ Publisher

Toolbar Buttons
 

Add Files - Select files from a local directory 
and add them to the list.

Process - Convert drawings to a print-ready 
state for viewing and submission.

Preview - View files in a WYSIWYP (What 
You See Is What You Print) state.

Print - Submit files to available destinations 
for viewing, printing or archiving. Click the 
down-arrow next to the Print icon for a list of 
available destinations.

 Properties Tabs
 
  
View and edit Image Size, Paper Size, Alignment, 
Rotation, Zoom and Pen Settings under the Paper 
Options tab.

 
View and edit Layout, Plot By, Plot Scale, Orientation 
and Units under the AutoCAD Options tab.

 
View and edit Sheet Name, Description, Author and 
Revision under the Publish Options tab or directly in 
the Properties section.

Key

Add Files: Select the files you wish to print or 
publish and click Open. Edit fields under the 
three Properties tabs as necessary.

Process Files: Process all files on the list into a 
print-ready format. Respond to any prompts to 
adjust files. Processed files display Océ LDF icons.

Preview Files: Preview files in a WYSIWYP 
viewer. Use the viewer toolbar buttons to Fit 
Window, Zoom, Move or Pan.

Submit Files: Submit files to any supported des-
tination. Follow the File Submission instructions 
below to print, publish or archive files.

Step 1: File Preparation
 
Use the Océ Publisher toolbar buttons from left to right.

4



Océ Client Tools Getting Started Guide Océ Client Tools Getting Started Guide

 
Step 2: Select a Destination
 
Océ Client Tools can be used to submit files to several different destinations. What destinations are available 
depends on the needs of the user and the capabilities of the reprographer or print room operator. Supported 
destinations include:
 

Océ Plan Center Online Service - Publish files to an Océ Plan Center online digital plan room. This online 
service is used to manage and view files as well as order prints online.
 
Océ Plan Center Shop Manager - Publish files to an Océ Plan Center Shop Manager digital plan room via a 
local area network. This feature is only available to Authorized Hosts.
 
Océ Repro Desk Printer - Submit files to a network printer that is enabled with Océ Repro Desk Server. Océ 
Repro Desk Server is a print automation system for wide-format documents.
 
Océ Drop Box - Submit files and a work order via HTTP to an online Drop Box. The participating  
reprographer will print and distribute the order according to your instructions.
 
Print to File - Save files to a local network directory. Here they can be viewed using the Océ Document Viewer, 
and submitted to any of the above destinations by right-clicking the file names or thumbnail images in Microsoft 
Windows Explorer.

Once you are prepared to submit files from Océ Publisher, click the Print button. The Select Destination dialog 
appears. You can also select available destinations by clicking the arrow next to the Print button in Océ Publisher.
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Default Destination
If you have selected a default destination, a check-
mark will appear on that destination icon. To select 
a default destination, right-click the appropriate 
icon and choose “Set as Default.”
 
Once you set a default destination, the Select Destina-
tion dialog will no longer appear when you click the 
Print button.  To access the Select Destination dialog, 
use the drop-down menu by clicking the arrow next to 
the Print button.
 
Add Destination
You can add a new destination icon to the Select 
Destination dialog by choosing the Add Destination 
icon, selecting the Destination Type, and configur-
ing the new destination.
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Océ Plan Center Online Service
• Double-click the Océ Plan Center 

Online Service icon in the Select Desti-
nation dialog.

• Enter your username and password in 
the Océ Plan Center login dialog box.

• In the Site field, enter 
main.oceplancenter.com and click OK.

• In the Select Target Issue dialog, navi-
gate to the desired Issue.

• Select Add File, New File Before, New 
File After, or Republish.

• In the Océ Plan Center dialog, select or 
add a discipline for each file by clicking 
in the Discipline field (if necessary).

• Click Publish.

Océ Plan Center Shop Manager
• Double-click the Océ Plan Center 

Shop Manager icon in the Select Desti-
nation dialog.

• In the Select Target Issue dialog, navi-
gate to the desired Issue.

• Select Add File, New File Before, New 
File After, or Republish.

• In the Océ Plan Center dialog, select or 
add a discipline for each file by clicking 
in the Discipline field (if necessary).

• Click Publish.

Note: If an Océ Plan Center Shop Man-
ager icon does not appear in your Select 
Destination dialog, click the dialog’s Help 
button and follow the instructions to Add 
an Océ Plan Center Shop Manager.

Print to File
• Double-click the Print to File button in 

the Select Destination dialog.
• In the Print LDF to File dialog box, 

browse to or enter the path to the 
directory where you want to save      
LDF files.

•  Click OK.

Océ Repro Desk Printer
• Double-click an Océ Repro Desk Server 

icon in the Select Destination dialog.
• Complete the work order form.
• Click OK.

Note: If an Océ Repro Desk Server icon 
does not appear in your Select Destination 
dialog, follow the instructions to Add an 
Océ Repro Desk Server in the application’s 
online Help.
 
Océ Drop Box

• Double-click an Océ Drop Box icon in 
the Select Destination dialog.

• Complete the work order form.
• Click OK.

Note: If an Océ Drop Box icon does 
not appear in your Select Destina-
tion dialog, click the Add Destination                      
button and follow the instructions to Add 
an Océ Drop Box.
 
Windows Printing
In Océ Publisher, select Print Windows 
from the File menu to check-print to a 
local Windows system printer (maximum 
size:  11” x 17”).
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Step 3: File Submission

Outlined below are step-by-step instructions for completing file submission to each supported destination 
starting from the Select Destination dialog box.
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Using Océ Client Tools

Using Océ LDF Driver for AutoCAD

• In AutoCAD 2000 or newer, select Plot from the File menu.
• Select the appropriate LDF driver from the Plot Device drop-down list.
• In the Plot to file area, browse to or enter the path to your preferred directory.
• Choose your desired settings under the Plot Settings tab.
• Click the Full Preview button to view the drawing.
• Close the preview window and then click OK.

 
Note: To configure custom properties for the Océ LDF Driver for AutoCAD, follow the instructions in the driver’s 
online Help. To view the Help, select Plot from AutoCAD, choose the appropriate LDF Driver, and select Proper-
ties. Select the Device and Document settings tab, highlight Custom Properties, and click the Custom Properties 
button. Click the Help button in the Custom Properties dialog for more information.
 
Using Océ LDF Driver for Windows

Follow the steps below to publish a file to the Océ Plan Center Online Service. 

• In a Windows-compatible application, select Print from the File menu.
• Choose Océ LDF Driver for Windows from the Printer drop-down list.
• Click OK. The Choose Publish Type dialog will appear.
• Select the appropriate publish type.
• Enter your username and password in the Océ Plan Center login dialog box.
• In the Site field, enter main.oceplancenter.com and click OK.
• In the Select a Target Issue dialog, navigate to the desired Issue.
• Select New File Before, New File After, or Republish.
• Click Publish.
 

Note: If you wish to submit an LDF file to an Océ Repro Desk Server queue or to a local directory, follow the 
instructions in the driver’s online Help. Access the Help by choosing Océ Client Tools from the Start menu and 
selecting Océ Printer Controller. Click the Help button in the Océ Publisher Printer Control Center dialog for 
more information.
 
Using the Océ Document Viewer

• Launch the Océ Document Viewer by double-clicking an LDF file in Windows Explorer, or by selecting Océ 
Client Tools from the Start menu and choosing Océ Document Viewer.

• View the Toolbar, Status Bar and Properties by selecting them in the View menu.
• Use the toolbar buttons to Fit Window, Zoom Select or Pan. 
• Scroll through images using the First, Last, Next and Previous buttons, or by entering a specific image number.
• Submit the file by clicking the Print button or choosing Océ Print from the File menu.
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• If you are re-publishing files to Océ Plan 
Center Online Service, you can retrieve the 
latest sheet name, description and discipline 
information by clicking the Retrieve Details 
button that appears on the Océ Plan Center 
dialog box during publishing.

• Océ Publisher supports external PostScript 
and PDF processing software. Select Tools | 
Options | File Processing | PostScript/PDF 
to specify a third-party converter.

• Océ Publisher can automatically audit all 
AutoCAD drawings before plotting. Select 
Tools | Options | File Processing | AutoCAD 
and check Audit Drawings Before Plotting.

• Océ Publisher can automatically add all 
AutoCAD drawing layouts when a file is 
added. Select Tools | Options | File Process-
ing | AutoCAD and check Add All Layouts.

• Océ Publisher can extract the Sheet Name, 
Description, Revision and Author from the 
source file. Select Tools | Options | Sheet De-
tails to specify the source of these data fields.

• Océ Publisher supports multi-select of files. 
Shift-click specific files and drag-and-drop 
them to relocate them in the list, or multi-
select and right click to view, process or 
print specific files.

Working with LDF and PDF Files

• If you save LDF files in a local directory you can view them in Thumbnail mode by selecting Thumb-
nails from the View menu in Windows Explorer.

• You can submit LDF or PDF files by selecting them in Windows Explorer and choosing Océ Print from 
the right-click menu.

• Multi-page small-format specification documents can be published to Océ Plan Center in PDF format 
by using the Océ LDF Driver for Windows.

• LDF files can be printed to Windows printer up to 11” x 17”using Océ Publisher, and can be printed 
wide-format using Océ Repro Desk Server.

• Custom digital stamps and pen sets can be created and applied to LDF files using Océ Publisher’s Stamp 
Editor and Pen Set Editor tools.
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Tips & Tricks
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